Author
Topic: 85 HP Yammie problems.  (Read 874 times)

0 Members and 1 Guest are viewing this topic.

Offline pieterh

  • Senior Member
  • **
  • Join Date: Jul 2010
  • Posts: 318
  • Cred: 41
  • Gender: Male
  • Location: durban-Waterfall
85 HP Yammie problems.
« on: March 09, 2018, 07:34:28 am »
Morning all.
I am helping a friend with is outboard.
We have spark on the middle cylinder but nothing on the top or bottom one.
I have changed the coils around and they all work fine.
There was a chap that rewired the ignition and I think the problem is coming from there.
Any sugestions on what can be wrong.

Offline CRANKMAN

  • Ultimate member
  • ***
  • Join Date: Jan 2015
  • Posts: 543
  • Cred: 50
  • Gender: Male
  • Location: Louis Trichardt, Limpopo
Re: 85 HP Yammie problems.
« Reply #1 on: March 09, 2018, 08:35:53 am »
HT leads?
>('>
                   )<((>
     }<(({>

Offline pieterh

  • Senior Member
  • **
  • Join Date: Jul 2010
  • Posts: 318
  • Cred: 41
  • Gender: Male
  • Location: durban-Waterfall
Re: 85 HP Yammie problems.
« Reply #2 on: March 09, 2018, 08:57:07 am »
Thanks.
I swapped the wire feeding the coils and all 3 coils work but only from the supply from the middle on.

Offline dugong

  • Ultimate Champ
  • ****
  • Join Date: Jan 2011
  • Posts: 1964
  • Cred: 54
  • Location: Durban - Warmwater country!!
Re: 85 HP Yammie problems.
« Reply #3 on: March 09, 2018, 09:10:27 am »
Try borrow a CDI
Just Fish!!!

Offline pieterh

  • Senior Member
  • **
  • Join Date: Jul 2010
  • Posts: 318
  • Cred: 41
  • Gender: Male
  • Location: durban-Waterfall
Re: 85 HP Yammie problems.
« Reply #4 on: March 09, 2018, 10:18:17 am »
Thanks. You got one? :hnthnt:

Offline Cam Mundy

  • Offshore Spinning Enthusiast
  • Ultimate Specialist
  • *****
  • Join Date: Sep 2010
  • Posts: 1356
  • Cred: 93
  • Gender: Male
  • Keep Casting!
  • Location: Papua New Gunea
Re: 85 HP Yammie problems.
« Reply #5 on: March 10, 2018, 02:47:27 am »
Is it a single engine installation?